Sporadic errors in Quatt Home application

Incident Report for Quatt

Monitoring

Data ingestion delays are now resolved.
Database connection issue are also resolved.
We'll monitor to situation to ensure it remains operational.
Posted Jul 23, 2025 - 13:43 CEST

Update

Upgrading the database caused an unplanned downtime, causing delay in data processing. Installers are not able to proceed with commissioning since around 13:00
Posted Jul 23, 2025 - 13:33 CEST

Identified

Errors in the application are coming from an issue with our database configuration. Our server is sporadically failing to communicate with the database. We're looking into solving that issue.
Posted Jul 23, 2025 - 13:32 CEST

Investigating

We're investigating reports of errors in the application
Posted Jul 23, 2025 - 11:30 CEST
This incident affects: Core Services (REST API, IOT Message Processing) and Quatt Home Application (Quatt Home Application for Installers, Quatt Home Application for Customers).